Search found 13 matches

by skywreck
Tue Apr 07, 2020 5:42 am
Forum: General Discussion
Topic: Configurator any updates?
Replies: 0
Views: 1175

Configurator any updates?

Has any more scenery been added to be used with Configurator in addition to those in the original release?

Thanks


Joaquin
by skywreck
Sat Mar 02, 2019 10:43 am
Forum: General Discussion
Topic: New system and updates
Replies: 5
Views: 1936

Re: New system and updates

Thank you very much Martin, now understood.

best regard

Joaquin
by skywreck
Fri Mar 01, 2019 3:19 pm
Forum: General Discussion
Topic: New system and updates
Replies: 5
Views: 1936

Re: New system and updates

Apologies some mistakes on my part as regards vendors.
YSSY - Simmarket
LOWW - Simmarket

regards

Joaquin
by skywreck
Fri Mar 01, 2019 3:09 pm
Forum: General Discussion
Topic: New system and updates
Replies: 5
Views: 1936

New system and updates

Back in Avsim saw a post about an alleged new way of installing existing sceneries and also that there has been a new update for St Maarten. Below all the sceneries I purchased, some quite old. St Maarten - BMT Micro Viena - BMT Micro Hong Kong Kai Tak - BMT Micro Boston Rebooted - BMT Micro Fly Tam...
by skywreck
Tue Sep 25, 2018 3:51 pm
Forum: FlyTampa-StMaarten
Topic: Need advice regarding xml files
Replies: 2
Views: 1212

Re: Need advice regarding xml files

In fact the Ships were already disabled and I'm still getting the sim to close down when it loads the scenery to just 100%. Cannot figure out what's wrong. It loads the addon folders OK but it kills the sim. Is there an error log for P3Dv4.3 and if so where is it located.

Thanks and regards


Joaquin
by skywreck
Sun Sep 16, 2018 12:43 am
Forum: FlyTampa-StMaarten
Topic: Need advice regarding xml files
Replies: 2
Views: 1212

Need advice regarding xml files

Running P3Dv4.3 on Win10 Professional with disabled anti-virus. After installing StMaarten and St Barts in D:\Lockheed Martin\Prepar3D v4\FlyTampa when the scenery loads to 100% P3D closes down with no error message. Have removed and reinstall a couple of times but to-no-avail. Feedback appreciated....
by skywreck
Mon Aug 24, 2015 8:22 pm
Forum: FlyTampa-Athens
Topic: Athens v1.5
Replies: 1
Views: 1388

Athens v1.5

I purchased this airport for FSX in 2011 via BMT Micro. Have been using P3D for over a year and wanted to know if I would need to purchase the new version for P3D or other alternatives.
by skywreck
Sun Jun 14, 2015 1:38 pm
Forum: FlyTampa-Sydney
Topic: P3D v2.5
Replies: 1
Views: 948

P3D v2.5

Is this release compatible with the above version?

Thanks
by skywreck
Wed Sep 16, 2009 7:58 am
Forum: FlyTampa-StMaarten
Topic: Strange problem
Replies: 3
Views: 1941

OK I think I've found what caused the problem. FRAPS!

Thanks n797mx for bothering to reply.
by skywreck
Tue Sep 15, 2009 4:04 am
Forum: FlyTampa-StMaarten
Topic: Strange problem
Replies: 3
Views: 1941

Just wanted to add that I am running FS9 on Vista Ultimate 64. As regards other scenery I only had FSGlobal 2008. Very puzzled by this problem which only occurs just as I am over Maho beach and about to land. Must say this is the first time I've had a problem with any of my FlyTampa sceneries. Thanks
by skywreck
Mon Sep 14, 2009 5:29 pm
Forum: FlyTampa-StMaarten
Topic: Strange problem
Replies: 3
Views: 1941

Strange problem

Finding that just before touch down FS9 has a CTD. Placing aircraft at airport or departing doesn't seem to cause a problem. Only upon landing. Have checked for duplicate AFCAD but haven't found any. Any advice much appreciated.

Joaquin
by skywreck
Thu Apr 06, 2006 1:42 pm
Forum: FlyTampa-Seattle
Topic: Texture problem
Replies: 2
Views: 2194

George many thanks for your suggestion, it turned out that I hadn't installed the Nvidia Chipset and Graphics Card driver correctly. All is OK now after reinstalling. Take this opportunity to thank you guys for what to me are the nicest and best Frame rate friendly sceneries in this business. I have...
by skywreck
Wed Apr 05, 2006 7:46 pm
Forum: FlyTampa-Seattle
Topic: Texture problem
Replies: 2
Views: 2194

Texture problem

Hi

I have a texture problem as shown in the attached screenie.
Cannot understand why that thin strip of texture is superimposed
on the rest of the scenery.

Any help greatfully appreciated. Thanks - Kim