Need advice regarding xml files

Post Reply
skywreck
Posts: 13

Need advice regarding xml files

Post by skywreck » Sun Sep 16, 2018 12:43 am

Running P3Dv4.3 on Win10 Professional with disabled anti-virus. After installing StMaarten and St Barts in D:\Lockheed Martin\Prepar3D v4\FlyTampa when the scenery loads to 100% P3D closes down with no error message. Have removed and reinstall a couple of times but to-no-avail. Feedback appreciated.

Addon.xmls in C:\Users\skywreck\Documents\Prepar3D v4 Add-ons
In StMaarten folder:
<?xml version="1.0" encoding="utf-8"?>
<SimBase.Document Type="AddOnXml" version="4,0" id="add-on">
<AddOn.Name>FlyTampa-StMaarten</AddOn.Name>
<AddOn.Description>StMaarten Princess Juliana Airport for Prepar3D</AddOn.Description>
<AddOn.Component>
<Category>Effects</Category>
<Path>D:\Lockheed Martin\Prepar3D v4\FlyTampa\StMaarten\effects</Path>
</AddOn.Component>
<AddOn.Component>
<Category>Scenery</Category>
<Path>D:\Lockheed Martin\Prepar3D v4\FlyTampa\StMaarten\scenery</Path>
<Name>FlyTampa-StMaarten</Name>
</AddOn.Component>
<AddOn.Component>
<Category>Scenery</Category>
<Path>D:\Lockheed Martin\Prepar3D v4\FlyTampa\StMaarten\world</Path>
<Name>FlyTampa-StMaarten-World</Name>
<Layer>3</Layer>
</AddOn.Component>
<AddOn.Component>
<Category>Texture</Category>
<Path>D:\Lockheed Martin\Prepar3D v4\FlyTampa\StMaarten\texture</Path>
<Type>WORLD</Type>
</AddOn.Component>
<AddOn.Component>
<Category>SimObjects</Category>
<Path>D:\Lockheed Martin\Prepar3D v4\FlyTampa\StMaarten\AIShips</Path>
</AddOn.Component>
</SimBase.Document>

In StBartholomew:<?xml version="1.0" encoding="utf-8"?>
<SimBase.Document Type="AddOnXml" version="4,0" id="add-on">
<AddOn.Name>FlyTampa-StBartholomew</AddOn.Name>
<AddOn.Description>StBartholomew Gustaf III Airport for Prepar3D</AddOn.Description>
<AddOn.Component>
<Category>Effects</Category>
<Path>D:\Lockheed Martin\Prepar3D v4\FlyTampa\StBartholomew\Effects</Path>
</AddOn.Component>
<AddOn.Component>
<Category>Scenery</Category>
<Path>D:\Lockheed Martin\Prepar3D v4\FlyTampa\StBartholomew\scenery</Path>
<Name>FlyTampa-StBartholomew</Name>
</AddOn.Component>
<AddOn.Component>
<Category>Scenery</Category>
<Path>D:\Lockheed Martin\Prepar3D v4\FlyTampa\StBartholomew\world</Path>
<Name>FlyTampa-StBartholomew-World</Name>
<Layer>3</Layer>
</AddOn.Component>
<AddOn.Component>
<Category>Texture</Category>
<Path>D:\Lockheed Martin\Prepar3D v4\FlyTampa\StBartholomew\exture</Path>
<Type>WORLD</Type>
</AddOn.Component>
</SimBase.Document>


Addon.cfg in C:\Users\skywreck\AppData\Roaming\Lockheed Martin\Prepar3D v4

[Package.0]
PATH=C:\Windows\system32
ACTIVE=true
REQUIRED=false
[Package.1]
PATH=C:\Users\skywreck\Documents\Prepar3D v4 Add-ons\FLAI
ACTIVE=true
REQUIRED=false
[Package.2]
PATH=C:\Users\skywreck\Documents\Prepar3D v4 Add-ons\FlyTampa Libraries
ACTIVE=true
REQUIRED=false
[Package.3]
PATH=C:\Users\skywreck\Documents\Prepar3D v4 Add-ons\Orbx ObjectFlow 2
ACTIVE=true
REQUIRED=false
[Package.4]
PATH=C:\Users\skywreck\Documents\Prepar3D v4 Add-ons\StBartholomew
ACTIVE=true
REQUIRED=false
[Package.5]
PATH=C:\Users\skywreck\Documents\Prepar3D v4 Add-ons\StMaarten
ACTIVE=true
REQUIRED=false
[Package.6]
PATH=C:\Users\skywreck\Documents\Prepar3D v4 Add-ons\Turbulent - Libraries
ACTIVE=true
REQUIRED=false

regards

Joaquin
george[flytampa]
Site Admin
Posts: 3468

Re: Need advice regarding xml files

Post by george[flytampa] » Tue Sep 18, 2018 1:03 pm

Try disabling the AI Ships in our config tool.
skywreck
Posts: 13

Re: Need advice regarding xml files

Post by skywreck » Tue Sep 25, 2018 3:51 pm

In fact the Ships were already disabled and I'm still getting the sim to close down when it loads the scenery to just 100%. Cannot figure out what's wrong. It loads the addon folders OK but it kills the sim. Is there an error log for P3Dv4.3 and if so where is it located.

Thanks and regards


Joaquin
Post Reply