New X-Plane 11.50 Install (Mac)

Post Reply
HamsterDR
Posts: 7

New X-Plane 11.50 Install (Mac)

Post by HamsterDR » Sat Jul 25, 2020 1:57 pm

I just purchased FlyVegas (from the Xplane org store). The "instructions" provided say just unzip the downloaded file to your x-plane folder. That doesn't seem to make any sense because the downloaded file is called "Custom Scenery" with the 6 FlyTampa_Las Vegas.... folders inside. I figured that these 6 files just needed to be copied into the existing Custom Scenery folder in my x-plane folder which I did. I first got a warning message from X-Plane saying something was wrong with the scenery files (lots of log file error messages). I opened scenery_packs.ini file and moved all the FlyTampa references to the bottom of the file - and that solved the error message. However, now I can't see any of the FlyTampa scenery enhancements. There is a Custom Scenery/X-Plane Landmarks - Vas Vegas/ reference in the scenery_packs.ini file (above where the FlyTampa references are) - and the is what I see now.

Can someone explain what has gone wrong? This is not working at all now.

David
emilios[flytampa]
Site Admin
Posts: 1263

Re: New X-Plane 11.50 Install (Mac)

Post by emilios[flytampa] » Sat Jul 25, 2020 2:38 pm

I suggest you delete any FlyTampa_LasVegas folders and restart XPlane, to clean up your scenery_packs.ini file.

If you follow the instructions, all the FlyTampa_LasVegas folders will go where they are supposed to go (ie within your Xplane\Custom Scenery folder). The archive contains one 'Custom Scenery' folder exactly for this reason. Because you can drop it in XPlane root and the job is done.

Once all 6 folders are located within XPlane\Custom Scenery, XPlane will be able to read the addon files and display the scenery correctly. If you still get errors, please make sure to apply the hotfix from here: viewtopic.php?f=34&t=14099

If still not working, please attach your log.txt file which should be in XPlane root folder.
HamsterDR
Posts: 7

Re: New X-Plane 11.50 Install (Mac)

Post by HamsterDR » Sun Jul 26, 2020 12:22 pm

I redid the install - still get a pop-up message saying the airport scenery didn't load correctly (yes, the entire airport is missing). I have attached the zipped log file for analysis.

David
Attachments
Log.txt.zip
(14.4 KiB) Downloaded 9 times
Yannis[flytampa]
Posts: 89

Re: New X-Plane 11.50 Install (Mac)

Post by Yannis[flytampa] » Sun Jul 26, 2020 4:21 pm

Do you have SAM suite installed? If no, you need to install it
HamsterDR
Posts: 7

Re: New X-Plane 11.50 Install (Mac)

Post by HamsterDR » Sun Jul 26, 2020 4:38 pm

What is the SAM suite?
HamsterDR
Posts: 7

Re: New X-Plane 11.50 Install (Mac)

Post by HamsterDR » Sun Jul 26, 2020 5:34 pm

OK, that fixed it. If this is a dependency, why wasn't that made clear in the instructions? That would have saved us both some trouble.

Very nice visuals - I took a screen shot from above the Stratosphere down the strip at night. (Last February I tried to take a photo from the Strat observation deck at night and failed completely. I know now how to get a good shot, but don't know when I will be going back.)

Thanks for the help.

David
emilios[flytampa]
Site Admin
Posts: 1263

Re: New X-Plane 11.50 Install (Mac)

Post by emilios[flytampa] » Mon Jul 27, 2020 2:37 am

thanks David, glad you enjoy it.
I agree sometimes we omit SAM because it is often used by 'default' in many systems, but will try to make that clearer to the user.
Post Reply