KLAS Terraine floating houses

Post Reply
Posts: 12

KLAS Terraine floating houses

Post by Virtue50 » Tue Apr 14, 2020 4:53 pm

HI Fly Tampa,

So I had to reinstall Fly Tampa since i had to replace my hard drive. I installed Las vegas removed the files per your forum went into orbx vector and ran the AEC tool and disabled KLAS. went into my flight sim which is preparv4.5. everything looked great no problems flew around and no problems with the terrain. did a flight from KSLC to KLAS and this is what I ran into pictures below. I am running Orbx Globasl and vector and Open LC north america and SO Cal.... all of these are from orbx...what is the issue here with houses and terrain all wacked out. Pics are attached of the issue...Thanks

Edwin R
2020-4-14_15-39-46-350.png (3.62 MiB) Viewed 718 times
2020-4-14_15-39-44-286.png (3.63 MiB) Viewed 718 times
2020-4-14_15-39-33-975.png (3.68 MiB) Viewed 718 times
Ruby Tuesday
Posts: 1

Re: KLAS Terraine floating houses

Post by Ruby Tuesday » Mon Apr 27, 2020 4:09 am

Hi -just yesterday I encountered same problem.

Turned out that installing Orbx Central had reorganised my scenery list. Fixed it as follows:-

Went into Orbx Central insertion point tool (settings/help/insertion) and put all Orbx airports and regions BELOW Tampa KLAS (and all other add-ons) then put all Orbx Global scenery below airports and regions. In other words Tampa & other third party scenery that is installed outside of P3D folder goes on top of scenery list.
That got me back to a perfect Las Vegas visual experience in both P3D V4 & V5.

Two issues you may encounter.

1) I have all my Orbx scenery installed inside P3D. If you have used Orbx Central to install scenery in another "external" folder/drive you may have an issue reordering your scenery. I believe there are 3rd party Aps that will help with this. You may want to refer to Orbx forums for information.

2) This may be unrelated, but having reset the scenery order in V5 I somehow lost SODE and I had to install and register it manually to get it to work (Orbx Central was showing it as installed but it was lying!)

Hope this helps some

Best wishes

Post Reply