Ortho4XP integration

S3rg1o
Posts: 14

Re: Ortho4XP integration

Post by S3rg1o » Sun Aug 02, 2020 7:21 am

Is the new version avaiable somewhere? It's not on x-plane store account...
tzidzou
Posts: 1

Re: Ortho4XP integration

Post by tzidzou » Mon Aug 10, 2020 10:18 pm

Hello Flytampa team,
this evening, I purchased this brand new scenery and also downloaded the Ortho conversion tool, placed it in the Zortho folder +36-119. When I launch the .py file, it detected my +36-116 folder but shuts down instantly. I wonder how to fix the issue as I am bit reluctant to redo my Ortho tile (made with Bing Z17). The following is what the log file reported:
Mon Aug 10 20:39:20 2020

Command 'identify -format '%w' mask/+36-116.jpg' returned non-zero exit status 1.
Traceback (most recent call last):
File "D:\US_Japan\Ortho4XP\Tiles\zOrtho4XP_+36-116\Flytampa_Ortho4xp_conversion_tool\Flytampa_Ortho4xp_conversion_tool_v1.14.py", line 140, in <module>
jpeg_size_check = subprocess.check_output("identify -format '%w' mask/"+scen_tile+".jpg", shell=True)
File "C:\Users\FlightyPC1\AppData\Local\Programs\Python\Python38-32\lib\subprocess.py", line 411, in check_output
return run(*popenargs, stdout=PIPE, timeout=timeout, check=True,
File "C:\Users\FlightyPC1\AppData\Local\Programs\Python\Python38-32\lib\subprocess.py", line 512, in run
raise CalledProcessError(retcode, process.args,
subprocess.CalledProcessError: Command 'identify -format '%w' mask/+36-116.jpg' returned non-zero exit status 1.
I also want to add that my Python version is the latest available on their website.

Many thanks.

Theo
Mobu86
Posts: 3

Re: Ortho4XP integration

Post by Mobu86 » Wed Sep 09, 2020 1:55 am

Hello,

Installed Ortho Path as advised in the instructions however I can't load the scenery and get the attached message from X-Plane that a certain image could not be located. This is strange as this file is existing and it is in the right place.

Any clue?

thanks ahead
Moritz
Attachments
Unbenannt.PNG
Unbenannt.PNG (42.1 KiB) Viewed 221 times
deshain
Posts: 16

Re: Ortho4XP integration

Post by deshain » Fri Sep 11, 2020 5:15 pm

Mobu86 wrote:
Wed Sep 09, 2020 1:55 am
Hello,

Installed Ortho Path as advised in the instructions however I can't load the scenery and get the attached message from X-Plane that a certain image could not be located. This is strange as this file is existing and it is in the right place.

Any clue?

thanks ahead
Moritz
hmm i am using also USA2 and i dont have this issue ... can you doublecheck if you did all right? there is a video online aswell from a community member https://www.youtube.com/watch?v=yNZqp19mgCc&t=300s
Post Reply