X-Plane 11: Loading issues and jetbridge missing

Post Reply
chevyrules
Posts: 3

X-Plane 11: Loading issues and jetbridge missing

Post by chevyrules » Sat Jul 25, 2020 6:12 pm

I installed the hotfix and running SAM 2.07. I am getting the " Had issue loading scenery, it may not look right" error messages and looking into the log.txt there is a lot of items it could not locate/load. Also the jetbridges are not showing up either. What format does the log need to be in? I try to attach it, but says txt and docx are invalid formats. Don't want to copy and paste as it would lead to a long post.
727-200Adv - 2020-07-25 18.58.21.png
727-200Adv - 2020-07-25 18.58.21.png (5.45 MiB) Viewed 145 times
emilios[flytampa]
Site Admin
Posts: 1251

Re: X-Plane 11: Loading issues and jetbridge missing

Post by emilios[flytampa] » Sat Jul 25, 2020 6:17 pm

You may .zip the log.txt and attach here on the forum.
Could be an incomplete download/installation but will check
chevyrules
Posts: 3

Re: X-Plane 11: Loading issues and jetbridge missing

Post by chevyrules » Sat Jul 25, 2020 6:29 pm

Perfect thanks! Here is the log.
Log.txt.zip
(18.16 KiB) Downloaded 5 times
emilios[flytampa]
Site Admin
Posts: 1251

Re: X-Plane 11: Loading issues and jetbridge missing

Post by emilios[flytampa] » Sun Jul 26, 2020 8:31 am

Looks like the scenery files are not being read properly. Can you please check the total size of all 6 FlyTampa folders? It should normally be around 5.7GB.
chevyrules
Posts: 3

Re: X-Plane 11: Loading issues and jetbridge missing

Post by chevyrules » Sun Jul 26, 2020 8:51 am

Figured it out..... I have my custom scenery on an external drive( Samsung T7) and I have sym linked it to my X-Plane install which is on the internal drive. If remove the sym link and create a new custom scenery folder in the x-plane install with the Vegas scenery everything loads correctly.

I wish the solution is to move everything to the external drive, but that was causing errors with the aircraft. So something about the Samsung drive is causing these issues. Now I wish I knew the solution.....
Post Reply