Runway designation problem at RWY09

Post Reply
flusi748
Posts: 12

Runway designation problem at RWY09

Post by flusi748 » Mon Dec 19, 2016 10:29 am

I only got 2 problems with EHAM the guidance docking system which I posted at the right topic and another problem of which I didn't read anywhere.

At the threshold at RWY09 (at the beginning) on the ground there is the well known line but there you can't see a lettering "RW09" but instead "RWY36C" and this is wrong as you can see at the real picture (picture 2).

Hopefully you can see the issue on if not then ask and I will take a new screenshot :wink:
Top left
Top left
Screenshot (20).png (2.95 MiB) Viewed 2689 times
Real world
Real world
RealWorld.JPG (150.14 KiB) Viewed 2689 times
Er!k
Posts: 376

Re: Runway designation problem at RWY09

Post by Er!k » Mon Dec 19, 2016 11:38 am

Can confirm the issue. Here is a screenshot:

Image
emilios[flytampa]
Site Admin
Posts: 1380

Re: Runway designation problem at RWY09

Post by emilios[flytampa] » Mon Dec 19, 2016 5:50 pm

Corrected files below. Prior to installing, please be sure that you have not selected the 'Snow' setup in flytampa configurator. Also note that those files are not the same for fsx and p3d so make sure you get the correct one.

Unzip and drop both files into '\flytampa\amsterdam\scenery' and replace both.

FSX version:
fsx_ground.zip
(4.16 MiB) Downloaded 762 times
P3D version:
p3d_ground.zip
(4.91 MiB) Downloaded 1535 times
adrian
Posts: 6

Re: Runway designation problem at RWY09

Post by adrian » Tue Dec 20, 2016 2:27 pm

emilios[flytampa] wrote:Corrected files below. Prior to installing, please be sure that you have not selected the 'Snow' setup in flytampa configurator. Also note that those files are not the same for fsx and p3d so make sure you get the correct one.
AAaaaaa! Emilio, I didn't turn off snow setup in configurator (I downloaded scenery fix directly from "Central fixes topic" post so didn't read your instruction first) and replaced grd_lines.bgl and grd_lines_snow.off.

Can you help me and share original grd_lines.* and grd_lines_snow.* files (situation when snow option is disabled)?

I don't wanna reinstall whole scenery. I have P3D version. Thank you.

BTW, your AMS is a masterpiece!
emilios[flytampa]
Site Admin
Posts: 1380

Re: Runway designation problem at RWY09

Post by emilios[flytampa] » Tue Dec 20, 2016 5:58 pm

thanks :)
really using snow? hope you like it.

anyway, back to topic; solution is simple but need to follow it cause you must currently have duplicate files in .bgl and .off state


1. First check configuration state (default? snow?) and note it. If no status shown due to duplicate files then just check files in \amsterdam\scenery, which are called "TileMap**". If the snow variation is active (ie ***_snow.bgl) then you can be sure that snow was selected last. If not, then default.

2. Go to your scenery folder and delete all grd_lines*** files

3. grab those fixes from above and extract somewhere; this will give you grd_lines.bgl and grd_lines_snow.off

4. if your setup from step 1 was 'default', then all you need to do is drop new files into your amsterdam\scenery folder. If setup was 'snow', you will need to rename the extracted files before dropping them into scenery folder, as follows: grd_lines.off and grd_lines_snow.bgl

hope this works
Post Reply