Problem installing EHAM after EKCH outside P3Dv5.1

Post Reply
jsmcwilliam
Posts: 3

Problem installing EHAM after EKCH outside P3Dv5.1

Post by jsmcwilliam » Wed Nov 11, 2020 1:30 pm

I run a new full installation of P3Dv5.1 unders Window 10. My goal was to install EKCH and EHAM in that order outside P3Dv5.1. The following steps were taken:

1. Ran FlyTampa_Universal_P3D_Setup.exe to install EKCH into P3Dv5.1
2. Started the sim to confirm the scenery was active.
3. Moved the FlyTampa folder to a location outside the sim folder (D:\P3D-Addons/FlyTampa/) and ran the Add-to-P3D.cmd
4. Started the sim to confirm the scenery was active.
5. Checked the configurator but made no changes
........................................................................................
6. Ran FlyTampa_Amsterdam_FSX_P3D_11.exe to install EHAM into P3Dv5.1 followed by FlyTampa_Amsterdam_Update_P3Dv5.exe. Did not run the FlyTampa_Amsterdam_FSX_P3D_HITEX.exe because I was uncertain if this was required (?).
7. Started the sim to confirm the scenery was active.
8. At this point I realised that moving the FlyTampa folder for EHAM outside the sim folder to the new FlyTampa folder created above would add EHAM files to the images, libraries and script folders previously associated with EKCH. I did this. I then had a problem locating the EHAM Add-to-P3D.cmd file but found it in the Libraries folder and ran it by double clicking.
9. Started the sim to confirm the scenery was active and was told it could not find the P3Dv5.1/Flytampa folder and did I want to unload the addon - since this had been moved I answered "Yes". It turned out that my Copenhagen scenery was still active but the EHAM scenery was missing. On the other hand this proceedure did add a new EHAM tab to the Configurator.
........................................................................................
My questions are, therefore:
1. Was it correct to move EHAM out of the sim and add files to the images, libraries and script folders previously containing EKCH data?
2. Did I run the Add-to-P3D.cmd file properly. It was in the Libraries folder and not in the Amsterdam or Amsterdam_LC folder.

P.S. I have also tried installing both EKCH and EHAM into the sim, confirming they were both active and then moving the entire FlyTampa folder out of the sim and running the respective Add-to-P3D.cmd files. I could not, however, get both sceneries active.

John McWilliam
Post Reply