Amsterdam scenery is messed up - help re-installing

Post Reply
Capitanfuturo
Posts: 9

Amsterdam scenery is messed up - help re-installing

Post by Capitanfuturo » Tue Nov 13, 2018 9:39 am

Hello,

I have always had elevation and scenery issues with Amsterdam,
today I wanted to try and fix it but I just made it worst, I now get lots of error messages.

What is the correct procedure to un-install it and than do the full and proper re-installation?

Thanks
Nic
Pilot777X
Posts: 75

Re: Amsterdam scenery is messed up - help re-installing

Post by Pilot777X » Wed Nov 14, 2018 3:25 pm

could you share a shot for more details on your elevation issues?

got some speculations for you here..

1. what does your scenery library look like?

should be;
1.amsterdam
2.amsterdam-LC

2. are you using ORBX TrueEarth NL? if so please make sure it's below amsterdam in the library.

3. could be duplicated in your scenery library.. meaning you have amsterdam twice in your library.. in most cases 1 in grey and 1 in the normal list.. delete the grey entry and youre good to go.

Reinstalling the best way is simply delete from scenery library, run uninstaller then delete the files in the main p3d folder in the flytampa folder, reboot pc and install amsterdam. reboot and fly again.
Capitanfuturo
Posts: 9

Re: Amsterdam scenery is messed up - help re-installing

Post by Capitanfuturo » Wed Nov 14, 2018 4:02 pm

Thanks a lot for the reply,
below is an image of what I see in P3d and the scenery library.

Thanks for any suggestions
IMG_20181114_192036.jpg
IMG_20181114_192036.jpg (2.42 MiB) Viewed 1308 times
IMG_20181114_192108.jpg
IMG_20181114_192108.jpg (1.97 MiB) Viewed 1308 times
Scupper
Posts: 3

Re: Amsterdam scenery is messed up - help re-installing

Post by Scupper » Sat Dec 22, 2018 1:55 am

Are you using W7? If so, check out the FAQ in the manual, the user accounts suggestion. I had a similar problem and it totally worked for me.
Post Reply