Horrible FPS at EHAM

maorgr
Posts: 7

Horrible FPS at EHAM

Post by maorgr » Mon Jun 12, 2017 9:27 pm

Hi guys,

I really am trying to love the scenery that I bought, problem is - I'm only getting around 13 FPS at EHAM with the PMDG.
I've noticed that the GPU is hardly stressing (1400mhz while flying)

I own a pretty beefy machine (6900k , gtx titan (pascal) and 80GB of RAM) and p3d is on a RAID0 SSD array.
I'm really lost here and would appreciate some help or advice.

Thanks.
emilios[flytampa]
Site Admin
Posts: 1263

Re: Horrible FPS at EHAM

Post by emilios[flytampa] » Tue Jun 13, 2017 6:43 pm

EHAM should run pretty fast, which sim are you using?
maorgr
Posts: 7

Re: Horrible FPS at EHAM

Post by maorgr » Wed Jun 14, 2017 12:07 pm

p3dv4
maorgr
Posts: 7

Re: Horrible FPS at EHAM

Post by maorgr » Wed Jun 14, 2017 1:02 pm

Hi Emilio,

I also have nasty black scenery and pop ups right when I approach the airport, I downloaded the low text pack, but that didn't make anything better...

please help :(
Mephic
Posts: 3

Re: Horrible FPS at EHAM

Post by Mephic » Wed Jun 14, 2017 4:03 pm

Having similar issues. Slow texture loading is resulting from the fact that scenery is not actually recompiled for v4, it's just carried on without any recoding.

Same goes for performance. I guess we need to wait for official v4 update which will use all of its features allowing for decent performance with all bells & whistles.
ArtMan
Posts: 8

Re: Horrible FPS at EHAM

Post by ArtMan » Sat Jun 17, 2017 11:21 am

Same to me. It is extremely slow and decided to uninstall it. There is more to do FlyTampa and I really hope you will make this add-on fully compatible for P3DV4 with a decent installer.

Maybe good to think about PMDG's statement on their forum about not fully compatible add-ons and P3DV4. I think FlyTampa EHAM is an very good example.

sorry :-(
Saldo
Posts: 28

Re: Horrible FPS at EHAM

Post by Saldo » Sat Jun 17, 2017 1:52 pm

Here I have at least 25 fps at Schiphol in V4...

5820 at 4.3 Ghz
AM=340
16 Gb 2666
SSD 600 only
1080 TI
3 seperate outside views

No PMDG
Prosim
Daantjeeuh
Posts: 31

Re: Horrible FPS at EHAM

Post by Daantjeeuh » Sat Jun 24, 2017 10:06 am

Yeah performance is piss poor for me as well. i7 6700k @4,4GHz, 980Ti, 16GB RAM and running from an SSD. The performance under V3 was mediocre at best but in V4 its really gone down the drain.

Luckily FlyTampa are known for being incredibly good and quick with updates of their older sceneries /s
humpix
Posts: 3

Re: Horrible FPS at EHAM

Post by humpix » Mon Jun 26, 2017 8:48 am

Have the same problem. My sim runs with 30-40 fps normaly. On EHAM - under 10 fps.
I dont have this on any other payware airport, just EHAM.
With or without dynamic lightning makes no big difference (~2-3 fps + without)

So it is unusable for me, because I dont want to reduce my graphics back to minimum just for 1 Airport...
Looking forward for an update...
emilios[flytampa]
Site Admin
Posts: 1263

Re: Horrible FPS at EHAM

Post by emilios[flytampa] » Mon Jun 26, 2017 11:04 am

humpix wrote:Have the same problem. My sim runs with 30-40 fps normaly. On EHAM - under 10 fps.
I dont have this on any other payware airport, just EHAM.
With or without dynamic lightning makes no big difference (~2-3 fps + without)

So it is unusable for me, because I dont want to reduce my graphics back to minimum just for 1 Airport...
Looking forward for an update...
when you say normally, you mean you get 30-40 fps with other add-ons or?
I see absolutely no differences here between P3D v3 and v4
humpix
Posts: 3

Re: Horrible FPS at EHAM

Post by humpix » Wed Jun 28, 2017 4:52 am

Hi Emilios,
Yes, I get about 30-40 fps on almost any scenery (payware airports).
Addons are the ORBX stuff and chaseplane.

For example:
Dubai, view to the City on Apron about 30fps.
EDDM also about 30fps.
St. Maarten 40fps
Outside when flying around I get 40-50.
All testet with default aircrafts. The PDMG eat about 5fps more on these Airports. But min 25 ist still ok.
Medium - high settings, on a high end system.
Scenery complexity down 1 notch on all sliders.

EHAM, 7fps with default aircrafts
I already installed the lowres textures, and also switch of all features in the FlyTama config tool for EHAM.
With or without dynamic lightnig makes no big difference, 2-3 fps.

But I figured out that fps go up in EHAM, when I do not look to the City of Amsterdam.
Maby there is a Problem with P3Dv4?

BR
Mathias
emilios[flytampa]
Site Admin
Posts: 1263

Re: Horrible FPS at EHAM

Post by emilios[flytampa] » Wed Jun 28, 2017 5:17 am

ok thanks.
I dont get that yet, so difficult to troubleshoot-will try some tests with/without airport/city and see if get something meaningful
Senchai
Posts: 12

Re: Horrible FPS at EHAM

Post by Senchai » Sat Jul 08, 2017 10:22 am

FOr me the hit isnt that big. But stil somehwat noticable.

I mostly lock my fps at 30 and usually on most airports (addons, payware) when im in the cockpit of the pmdg 747 for example, the fps stays at the locked 29 to 30 fps, with the usual fluctuation to maybe 27 or something here and there. This usually stays there, doesnt matter much what weather or time etc.

In Eham i cant reach that, mostly its somewhere between 22 and 25. That it goes up to towards the lock i couldnt see that last 4 or 5 flights. So its noticable but still ok for me. That is for flying solo.

Now i stream sometimes and sadly this is really hard. Normally i can stream from same pc but if i do that, on a normal approach with normal weather the fps can go down to 15... wich doesnt happen on any other airport i tried yet. So there seems to be some higher load here compared to others, but well, the airport is bigger than many and the scenery too, so in the end it is not really surprising for me.

More suprising is the comment above that EHAM should run pretty fluid :-) Because that i basically hear the first time hehe. (No hard feelings... dont get me wrong pls, i like EHAM really)

P3d v4
Win10 Creators upgrade
orbx global + openlcEU
AS4 + ASCA
FulHD resolution
747-400
payware airports
i5 7400
geforce 1060
16GB RAM
gianluk81
Posts: 19

Re: Horrible FPS at EHAM

Post by gianluk81 » Thu Jul 13, 2017 5:13 pm

Hi, in my case i have orrible performance when lock view to city, example...start from E5 and turn view to left, fps drop to 20/22. Better fps (25/27) if set autogen slide to normal. In v3 never problem and i have costant 30fps in any situations (use 30hz refresh).
Post Reply