Elevation issues in V4

Mr_LoL
Posts: 2

Elevation issues in V4

Post by Mr_LoL » Wed May 31, 2017 7:52 am

Hi
I have some serious elevation issues in V4. I have installed 1.1 as well and the v4 fix. Any ideas. As soon as the scenery loads, everything looks fine then the issues start. Any ideas? This is a brand new install of V4 with no other sceneries added.
Mr_LoL
Posts: 2

Re: Elevation issues in V4

Post by Mr_LoL » Wed May 31, 2017 8:24 am

Doesn't matter I've fixed it by adding the Amsterdam LC to the scenery Library. It wasn't added by default for some reason. :D
Poniatowski1991
Posts: 18

Re: Elevation issues in V4

Post by Poniatowski1991 » Thu Jun 01, 2017 2:12 pm

Naamloos.jpg
Naamloos.jpg (313.58 KiB) Viewed 7418 times
I still have these issues.

1. installed EHAM
2. installed V1.1. update
3. installed P3D V4 patch

Still issues. Can someone help me? Amsterdam_LC is activated in library so that is not the problem.
Nightliner76
Posts: 1

Re: Elevation issues in V4

Post by Nightliner76 » Thu Jun 01, 2017 3:18 pm

Same here
Poniatowski1991
Posts: 18

Re: Elevation issues in V4

Post by Poniatowski1991 » Thu Jun 01, 2017 5:29 pm

I forgot to mention. After uninstalling FlyTampa Amsterdam because of this issue, my autogen seems messed up.
Tree issue P3DV4.jpg
Tree issue P3DV4.jpg (723.43 KiB) Viewed 7395 times
Poniatowski1991
Posts: 18

Re: Elevation issues in V4

Post by Poniatowski1991 » Fri Jun 02, 2017 12:20 am

It seriously messes up the autogen trees. When installing Amsterdam.
Poniatowski1991
Posts: 18

Re: Elevation issues in V4

Post by Poniatowski1991 » Fri Jun 02, 2017 5:45 am

Does anyone know how to get rid of the elevation issue?

I tried everything.
ahuimanu
Posts: 20

Re: Elevation issues in V4

Post by ahuimanu » Sat Jun 03, 2017 1:26 pm

hello, reporting this problem as well.

Help?
Manny
Posts: 113

Re: Elevation issues in V4

Post by Manny » Sun Jun 04, 2017 5:08 pm

Same here..Same elevation issues.
in V4
Zementa
Posts: 2

Re: Elevation issues in V4

Post by Zementa » Tue Jun 06, 2017 8:58 am

You have to add the scenry Folder to the P3d Library.I mean Amsterdam_LC\scenery.Works fine here.
Poniatowski1991
Posts: 18

Re: Elevation issues in V4

Post by Poniatowski1991 » Wed Jun 07, 2017 4:45 pm

Zementa wrote:You have to add the scenry Folder to the P3d Library.I mean Amsterdam_LC\scenery.Works fine here.

Yes I have all of those loaded in scenery library of P3D. Loaded from the Flytampa scenery folder.
Zementa
Posts: 2

Re: Elevation issues in V4

Post by Zementa » Wed Jun 07, 2017 11:55 pm

Thats weird. I have no other Ideas. :-(
ScottyJ
Posts: 3

Re: Elevation issues in V4

Post by ScottyJ » Thu Jun 08, 2017 9:58 pm

I have this exact same issue.

Running 1.1, Libraries installed, both scenery folders installed, everything in the correct order in the scenery cfg, correct files overwritten and removed for the v4 update...

I'm at an absolute loss as to why I'm 7m underground in this scenery...

:-(

Scott Johnson
emilios[flytampa]
Site Admin
Posts: 1220

Re: Elevation issues in V4

Post by emilios[flytampa] » Fri Jun 09, 2017 8:21 am

Did you install via installer or attempted a manual installation of the scenery files?
Post Reply