Board index » FlyTampa » FlyTampa-Amsterdam

Post
 Christopher Low (Wed Sep 27, 2017 11:30 am)

Posts: 11
Can someone please respond? Is there a way to determine which version of the airport I have installed?
Post
 Christopher Low (Sat Sep 30, 2017 2:27 pm)

Posts: 11
I guess that I will just have to assume that I have version 1.1 installed, and that there is no fix for the "lights across the harbour" issue. Thank you for your time :?
Post
 Christopher Low (Sun Oct 08, 2017 3:53 am)

Posts: 11
I see now that the version number is in the installer name, but that still leaves the "visible lights in the tunnel under the harbour" problem.