Board index » FlyTampa » FlyTampa-Toronto

Post
 markusr (Sun Oct 15, 2017 1:22 am)

Posts: 10 | Location: Austria / Vienna
Hi guys,

Iam current experiencing an CTD in P3Dv4 when trying to takeoff in Toronto.
I have installed the patches provided from the 21st June 2017.
As soon as I deactivate the scenery no CTD.
I was able to stand on the apron for about an hour, taxi from Terminal 1 to Runway 23. And during the takeoff run the CTD happens.
Regardless if 3D grass is enabled or not.
The crash occurs near the 23/15L crossing point.
in v3 its all working fine. I can reproduce the crash every time i try.

Thanks for any help,
Markus
Post
 willultra99 (Sat Oct 21, 2017 8:18 pm)

Posts: 17
I am using P3D V4 and I am experiencing this as well. I can not get off the ground at CYYZ. My sim just closes unexpectedly with no warning and no error log. I am using Pmdg 77L, FTX Global, Vector and NA landclass, I have UTL installed but it was doing this before. It happens at night and during the day and I have 3D grass turned off in the FlyTampa conf. panel. It is not happening at any other airport. I have crash detection turned off as well in the P3D control panel.

Any help would be great

Thanks,
William Coade
Post
 willultra99 (Sun Oct 22, 2017 9:34 am)

Posts: 17
I unistalled CYYZ and reinstalled CYYZ scenery and followed the instruction on "How to in stall P3D V4". Everything seems to be working fine now
Post
 Brian A (Sun Oct 22, 2017 2:16 pm)

Posts: 10
I added the P3D v4 upgrades for CYYZ (running v4.1) but I'm also CTD on approach (.NET unhandled exception error followed by a g3d.dll error).

I am doubtful that this will work for me because I'm pretty sure the CTDs I'm getting are related to the PAPI lights (CTD only occurs at night and when I turned off all the PAPI BGLs, the crash no longer occurs). However, I'm game to try a better fix, so can someone point me at, or provide a link to the "How to in stall P3D V4"?
Thanks!
Post
 willultra99 (Mon Oct 23, 2017 7:37 am)

Posts: 17
Did you delete the 10 files in the CYYZ folder that have the papi.bgl files. That maybe somewhere to start with first. The instructions are in the General Discussion form.
Post
 Brian A (Mon Oct 23, 2017 12:44 pm)

Posts: 10
I didn't delete them, I turned them 'off' (changed file suffix from .BGL to .OFF).

I realize now that I missed the important last line of the instruction for CYYZ in v4 to delete these files.
Post
 markusr (Tue Oct 24, 2017 7:01 am)

Posts: 10 | Location: Austria / Vienna
I also tried a fresh install of Toronto. Uninstalled, installed again and copied the files again from the zip file for the upgrade.
I made some tests and until now I had no crash.
Very strange...
cron