Board index » FlyTampa » FlyTampa-Toronto

Post
 Aviara (Mon Jan 16, 2017 12:28 pm)

Posts: 6
Hi there,

I just recently noticed some "highlighted" texture "spots" around Toronto. Mainly where the taxiway/runway goes over roads. Can't remember ever having that before or I just haven't noticed. Before you ask ... it's not HDR causing it (and would also like to keep it on) and I got everything ticked to receive shadows. I am using P3D v3.4 with Orbx Global, openLC NA and Vectors (which none has any effect on the problem) and got CYYZ_LC disabled (which btw also has no effect on the issue, I got it disabled due to conflicts with Vector). I have added a screenshot. Looking forward for some ideas. Thanks

Cheers,

Amadeo
cyyz_texture.jpg
cyyz_texture.jpg (1.12 MiB) Viewed 376 times
Post
 Wolkenschreck2 (Fri Oct 06, 2017 4:53 pm)

Posts: 1
Dear Martin,

After switching to P3Dv4 this summer I can finally enjoy Toronto. It's a spectacular scenery and a true FlyTampa masterpiece.

But like Amadeo I'm also having a highlight effect on all textures of the underpasses. It's okay with blue sky in bright sunlight. But in cloudy conditions it sticks out a lot. There are also some videos on Youtube from users facing the same problem. It seems to be a bug of the P3D engine rendering the 3D-models of the underpasses.

A fix for this glitch would be very much appreciated. Thank you!

Best wishes,

Christoph
CYYZ.jpg
CYYZ.jpg (1005.84 KiB) Viewed 147 times
Post
 george[flytampa] (Fri Oct 06, 2017 7:42 pm)

Site Admin | Posts: 3066 | Location: Southampton, UK
A temporary fix will be to turn off cloud shadows.