v1.4 snow drifts not working bug in configurator

Post Reply
robains
Posts: 33

v1.4 snow drifts not working bug in configurator

Post by robains » Sat Dec 19, 2015 10:22 pm

I noticed I wasn't getting any snow drifts with the option checked (getting them at Montreal so I know they work in concept) ... then I noticed the mouse over description test was incorrect also (duplicate of "Apron light effects").

The snowdrift.bgl is there (not set to .OFF) so obviously something else needs to happen for this to be active?

Or does this need SODE to work?

Cheers, Rob.
robains
Posts: 33

Re: v1.4 snow drifts not working bug in configurator

Post by robains » Sun Dec 20, 2015 3:33 am

I managed to get the drifts to show, seems to be triggered by specific weather conditions ... I think? But I can't seem to consistently get the snow drifts to occur? Any hints?

Cheers, Rob.
emilios[flytampa]
Site Admin
Posts: 1251

Re: v1.4 snow drifts not working bug in configurator

Post by emilios[flytampa] » Sun Dec 20, 2015 5:56 pm

Snowdrifts should be visible between December/February, but they won't happen all over the airport, there are a few areas where those effects are visible, and they are not 'continuous' either, so it may be possible that you don't see them in every landing/take-off you perform.

for the 'duplicate' bug in the description box you can grab the attached .xml and put in flytampa\scripts and overwrite.
Attachments
config_FT_EKCH.zip
(2.24 KiB) Downloaded 106 times
robains
Posts: 33

Re: v1.4 snow drifts not working bug in configurator

Post by robains » Mon Dec 21, 2015 2:26 am

Think I narrowed the problem down, the animations will sometimes just stop or they will not start. I can see where the animations attempt to start as the image "freezes" at/around taxi-way K2 up near the RWY 12.

To get the animations to restart, I moved to another gate. However, after a few minutes they will just stop animating (about 5-10 minutes). If I change wind direction the animations do NOT change with the new wind direction.

I was operating Dec 25 with "winter".

This is P3D V3.x.

The effects do look VERY nice when working, especially in a low visibility snow storm ... makes me want to make some hot coffee :)

Thanks for this new update to Copenhagen, looking and performing VERY well.

Cheers, Rob.
robains
Posts: 33

Re: v1.4 snow drifts not working bug in configurator

Post by robains » Mon Dec 21, 2015 1:55 pm

Here is a quickie video of the snow drifts working:

https://www.youtube.com/watch?v=GaFZfN9KTWc

Combine with precipitFX one can have a very immersive weather experience ... great job!

Cheers, Rob.
emilios[flytampa]
Site Admin
Posts: 1251

Re: v1.4 snow drifts not working bug in configurator

Post by emilios[flytampa] » Mon Dec 21, 2015 6:37 pm

robains wrote:Here is a quickie video of the snow drifts working:

https://www.youtube.com/watch?v=GaFZfN9KTWc

Combine with precipitFX one can have a very immersive weather experience ... great job!

Cheers, Rob.
very cool!
literally :)
Post Reply