Autogen issue

Post Reply
Christian2920
Posts: 8

Autogen issue

Post by Christian2920 » Wed Aug 02, 2017 5:15 pm

As can be seen in the attached screenshot taken today in P3D v4, I have run into a weird issue with CPH. After a reinstall due to some other issues (Those are resolved) I suddenly have default autogen all over the place at Copenhagen. I've already looked at the scenery library and updated the FlyTampa libraries but to no avail. I still have a ridiculous amount of 240p houses and 2D trees all over my home airport. Any ideas as to how I fix this?
Attachments
2017-8-3_0-5-41-7.png
2017-8-3_0-5-41-7.png (2.47 MiB) Viewed 1455 times
Christian2920
Posts: 8

Re: Autogen issue

Post by Christian2920 » Sat Aug 05, 2017 10:39 am

It seems like its the default scenery popping through, the default ground services are around and will go to any aircraft I open the cargo doors on. Any ideas? Everything in the scenery library is as it should be with LC below Copenhagen and all that
emilios[flytampa]
Site Admin
Posts: 1260

Re: Autogen issue

Post by emilios[flytampa] » Sat Aug 05, 2017 5:58 pm

Can you please make sure you have downloaded the .DAT file (available here: viewtopic.php?f=28&t=6943). Once downloaded, place it in the same place as the installer (ie same folder) and then re-install Copenhagen.
Christian2920
Posts: 8

Re: Autogen issue

Post by Christian2920 » Mon Aug 07, 2017 8:45 am

emilios[flytampa] wrote:Can you please make sure you have downloaded the .DAT file (available here: viewtopic.php?f=28&t=6943). Once downloaded, place it in the same place as the installer (ie same folder) and then re-install Copenhagen.
Ahh cheers mate. Must have been a download issue with the .dat file I had. I quite quickly saw that it was quite a bit smaller than it is supposed to be. Downloading through the link you provided did fix my issue.
Keep up the great work
Post Reply