Montreal Install Issue.

Post Reply
Virtue50
Posts: 12

Montreal Install Issue.

Post by Virtue50 » Sat Feb 16, 2019 11:47 am

Hi George,

I am confused on a install issue. I just recently purchased FLYTAMPA - FLYMONTREAL V1 TO V2 UPGRADE P3D4
from simmarket. There are two install links one says.

FlyTampa_Montreal_20_PD3.exe and then their is another link below it that says FlyTampa_Motreal_PD3.7z.

So the question is which one do I use to install Montreal. Thank you.

Regards
Edwin
runti
Posts: 2

Re: Montreal Install Issue.

Post by runti » Sat Feb 16, 2019 1:18 pm

Hi, you have to download both files and then use only the "FlyTampa_Montreal_20_PD3.exe" that automatically use the other for completed install
curt1
Posts: 21

Re: Montreal Install Issue.

Post by curt1 » Fri Feb 22, 2019 2:12 pm

I'm a little confused here. I just purchased Montreal V2, and the only option I had was a universal P3D setup that installed the airport. I think everything is fine, but am I able to download an .exe backup of the airport as I have with all my others?
martin[flytampa]
Site Admin
Posts: 5190

Re: Montreal Install Issue.

Post by martin[flytampa] » Fri Feb 22, 2019 4:03 pm

curt1 wrote:I'm a little confused here. I just purchased Montreal V2, and the only option I had was a universal P3D setup that installed the airport. I think everything is fine, but am I able to download an .exe backup of the airport as I have with all my others?
The Universal Installer you downloaded is our new Installer that we will be using in future. Its a smaller EXE File that grabs the latest version of whatever your're installing. The same Installer will be used to install all our airports. This will make it easier for us to release new versions without users needing to email us about new download links, users wondering what to do with the DAT and 7z files etc. Like with the old Installers, there is no limit to how often you can install nor does it lock you out after hardware changes or anything sinister like that.
curt1
Posts: 21

Re: Montreal Install Issue.

Post by curt1 » Sat Feb 23, 2019 12:58 am

Thanks Martin for the explanation. It was easy to use, so no complaints.
Post Reply