Tampa 2.4 (FSX & Prepar3D V3)

Post Reply
martin[flytampa]
Site Admin
Posts: 5194

Tampa 2.4 (FSX & Prepar3D V3)

Post by martin[flytampa] » Tue Nov 03, 2015 5:11 pm

Tampa 2.4 (FSX & Prepar3D V3)

- Added P3Dv3 Installer support
- Added FT-Configurator Options
- Added high detail IK-Jetways
- Updated Taxi & Runwaylight Shaders
- Updated Shader for Ground Details
- Added Floodlight Halo FX
- Improved 3D grass performance
- Added 3D People

Installation Notes:

- FSX & Prepar3D: If you have a previous version of these airports installed, you must remove the existing entry from the Scenery Library before installing the new version. Additionally you can delete the old files by removing /Addon Scenery/FlyTampa-Airport/. The new default Installation Folder for all airports is /FlyTampa/AirportName/.

- Prepar3d V2: These new versions will work with Prepar3D V2, however at the end of the installation you will see an error message which you can ignore. This error indicates that the new Scenery was not added to the Scenery Library and you have to add it by manually (Menu: World - Scenery Library)

------------------------------------------------------------------------------------------------

Please note that these new versions are only available as "Full-Installers" which need to be re-downloaded from the store they were originally purchased at. If you have trouble finding your original order emails or the download links have expired, please email us with your Name and Email used at the time of purchase, as well as the products you ordered. http://www.flytampa.org/contact.html
JimBeamBlack
Posts: 58

Re: Tampa 2.4 (FSX & Prepar3D V3)

Post by JimBeamBlack » Wed Nov 04, 2015 8:13 pm

Hey Martin, thanks for the update.

One quick question, do we also remove the Fly Tampa-Libraries? or just the airport?

thanks man
martin[flytampa]
Site Admin
Posts: 5194

Re: Tampa 2.4 (FSX & Prepar3D V3)

Post by martin[flytampa] » Wed Nov 04, 2015 8:32 pm

If the Libraries were installed long ago and the folder point to /Addon Scenery/FlyTampa-Libraries/ then those are outdated and should be removed.

If it points to /FlyTampa/Libraries/ then you can simply leave the "install libraries" option checkmarked when installing any new airport from us and it will always redownload the libraries while installing. This way it will be the latest version always.
JimBeamBlack
Posts: 58

Re: Tampa 2.4 (FSX & Prepar3D V3)

Post by JimBeamBlack » Wed Nov 04, 2015 11:19 pm

Awesome, thanks man.

I left the old Libraries in (I couldn't wait to install the update ;-) but I will remove them now.

I like the people added near the jet ways, and the overall look of everything just looks better. even the bridge looks better to me and my plane doesn't crash anymore going over. I have everything turned on (because that how I roll) and the performance is about the same or even a bit better.

Very Nice man, thank you very much!
martin[flytampa]
Site Admin
Posts: 5194

Re: Tampa 2.4 (FSX & Prepar3D V3)

Post by martin[flytampa] » Thu Nov 05, 2015 12:03 pm

Performance at KTPA should be better because we changed the ground marking shaders as well as the 3d grass rendering method, which used to be a big performance issue (grass).
Topd8relVevy
Posts: 2

Tampa 2 4 FSX Prepar3D V3

Post by Topd8relVevy » Mon Dec 09, 2019 8:10 am

Hi Walter,

i have the P3D V1 DX9, i installed and flown with PT154-
there was just one problem, that the GPS isnt functioned, becouse reality xp 430 isnt compatible with P3D.
But the P3D V2 DX11 totally different... i tried to install, but the program dont see the installed PT154.

best regards
Laszlo
Post Reply