Board index » FlyTampa » FlyTampa-Grenadines

Post
 mikced (Wed Jan 31, 2018 2:23 am)

Posts: 3
The airports look so good, and they really seem to hold up to todays airport development standard judging from the screenshots. A shame they are not compatible with P3d v4. Are there any plans to ever fix this? Another well known high quality airport developer just announced Saint Vincent and Saint Lucia full airport and full photoreal islands coverage so I am very tempted to start flying in this region again.

I can only speek for myself but I would have no problem paying for a p3d v4 upgrade in this case.

Mike
Post
 DesertPilot85 (Sun Feb 18, 2018 12:34 am)

Posts: 5
I do have Grenadines apparently working well in P3d V4, because Orbx's autogen files apparently include the Grenadines autogen definitions. That is my workaround around the Grenadines installer's autogen file updater/compiler not working with P3d V4. This is possible only for users who also own Orbx products.

After running the Grenadines installer (and allowing the autogen compiler to fail), run Orbx's FTX Central to restore the Orbx autogen files.
Post
 DJJose (Mon Apr 09, 2018 11:04 am)

Posts: 33
Thanks for this info.
I'm hoping that Martin can respond to my email soon. I sent him an email requesting latest installer, but I have not heard from him. It's odd, I always get quick responses.
Post
 DJJose (Thu Apr 12, 2018 4:28 pm)

Posts: 33
It definitely works in p3d v4. Even the runway lighting on those with runway lighting. Thanks again!
cron