Texture Flicker

rooster
Posts: 23

Texture Flicker

Post by rooster » Mon Sep 14, 2009 5:26 am

Gentlemen
I'm useing FS9.1 on 3.4Ghz CPU with 2 GB of RAM and Windows XP. I have GE pro and FE pro installed along with many other payware and some freeware sceneries.
I have done a search on this topic and have tried several tweaking options with no joy. I LOVE this scenery to bits but the texture flickering is so bad its driving me nuts to the point I dont want to use it. Any help would be so appreciated.

Best regards

Malcolm "Rooster" Hancock
Acezboy
Posts: 204

Post by Acezboy » Mon Sep 14, 2009 5:34 am

Whats your graphics card - That is most likely the problem.
rooster
Posts: 23

Post by rooster » Wed Sep 16, 2009 1:17 am

Hi Acezboy

Thanks for coming back and sorry for the delay replying. I have an Nvidia GeForce 7600 GS.

Best regards

Malcolm
Acezboy
Posts: 204

Post by Acezboy » Wed Sep 16, 2009 2:19 am

Ok, your graphics card may be the problem but im not 100% sure. I have a Nvidia 5200 at 128MB and I couldnt run St Marteen Complete package. I updated to a Radeon HD 3650 at 512Mb and it works fine.

Im not 100% is it will work but possibly go into a local computer shop and see if you can update the graphics card. If you dont want to do this, contact support.
rooster
Posts: 23

Post by rooster » Wed Sep 16, 2009 2:58 am

But I run St Marteen complete package fine and other Fly Tampa's except I have the same texture flicker at San Francisco, never been able to cure that either. generally I have a lot of high quality payware addons that work fine with my grphics card so I dont know what it is about these two FT's. Any further thoughts?
Acezboy
Posts: 204

Post by Acezboy » Wed Sep 16, 2009 4:46 am

Ok, I recommened contacting support.

suport@flytampa.com
rooster
Posts: 23

Post by rooster » Wed Sep 16, 2009 4:56 am

Thanks Acezboy, I appreciate your help and will contact support as you suggest.
n797mx
Posts: 478

Post by n797mx » Wed Sep 16, 2009 5:52 am

I have a 7300 and it works fine
paavo
Posts: 1612

Post by paavo » Wed Sep 16, 2009 2:48 pm

Play around with the mip setting in FS9, turn off the in game AA and use nhancer to set the AA.
rooster
Posts: 23

Post by rooster » Fri Sep 18, 2009 2:54 am

Hi Paavo
Thanks for coming in on this. I have followed your instructions and made sure in game AA is off, adjusted mips up and down and tweaked Nhancer, but I'm afraid still no joy, the texture flicker is still very heavy on land and sea . I saw in another post that when one user installed a patch for Aerosoft's EDDF 2005 his problem went away but I have EDDF 2008 and that does'nt come with any patches/updates. Any further thoughts/help would be much appreciated Paavo.

Many thanks
Malcolm "Rooster" Hancock
n797mx
Posts: 478

Post by n797mx » Fri Sep 18, 2009 6:53 am

What's your filtering on? Bi or tri linear?
rooster
Posts: 23

Post by rooster » Fri Sep 18, 2009 7:06 am

Tri Linear
n797mx
Posts: 478

Post by n797mx » Fri Sep 18, 2009 7:23 am

Set it to bi and see if that works
rooster
Posts: 23

Post by rooster » Fri Sep 18, 2009 9:23 am

Hi 797mx
Thanks for your suggestion. Have just done a trial flight set to BI and no joy I'm sorry to say, the flicker is still there driving me nuts!
PLEASE keep the thoughts coming though................anybody.

Rooster
Post Reply