KaiTak 2.0 - AI Ships wakes very ugly in Prepar3D v4.5 (v4.4 and older versions is fine) !!!

Post Reply
NinoFast
Posts: 1

KaiTak 2.0 - AI Ships wakes very ugly in Prepar3D v4.5 (v4.4 and older versions is fine) !!!

Post by NinoFast » Wed May 15, 2019 8:06 am

Hi everyone,

Wake for AI Ships is very ugly in Prepar3D v4.5:

2019-5-15_9-37-13-698.jpg
2019-5-15_9-37-13-698.jpg (141.81 KiB) Viewed 285 times
2019-5-15_9-38-27-470.jpg
2019-5-15_9-38-27-470.jpg (154.52 KiB) Viewed 285 times
2019-5-15_9-38-16-536.jpg
2019-5-15_9-38-16-536.jpg (134.13 KiB) Viewed 285 times

AI Ships in St. Marteen same problem...

Sugestion: Maybe model files (.mld) for AI Ships need conversion for using native wake effects and not wake effects from light system.

Thanks by advance for your future answers.

Cheers
martin[flytampa]
Site Admin
Posts: 5024

Re: KaiTak 2.0 - AI Ships wakes very ugly in Prepar3D v4.5 (v4.4 and older versions is fine) !!!

Post by martin[flytampa] » Fri May 17, 2019 12:54 pm

same here. looked into it a bit, getting the same issue with stock wake (fx_wake_carrier.fx)... which tells me this 4.5 build messed up something in the fx engine again. This happened before, 4.1 fx safegate polys were normal, 4.2 got flipped, 4.3 flipped them back to normal.... and i kept flipping textures to adjust. In this case I will wait to see how it behaves in the next P3D builds before doing anything. There is a weird size pop in the wakes that isn't caused by anything in the fx code and can only be hidden by fading them in later. If you need it I can upload a set of dummy wake fx that will just hide the wakes completely for this 4.5 build.
Post Reply