Kaitak v2.1 work in P3dv3

Post Reply
Lisler
Posts: 3

Kaitak v2.1 work in P3dv3

Post by Lisler » Sat Mar 23, 2019 8:48 pm

Hello,

I have purchased V2 mainly for P3dV4, but i have been craving flying this beautiful approach in Concorde which sadly is only available for P3dV3 and FSX.
My question since i receive an immediate CTD when i try and load into VHHX or VHHH with a g3d.dll error, is KaitakV2 compatible with P3dV3.
(since on Simmarket its advertised for "FSX SP2 & FS2004 & Prepar3D v2/v3/v4")

Thanks.
martin[flytampa]
Site Admin
Posts: 5052

Re: Kaitak v2.1 work in P3dv3

Post by martin[flytampa] » Sun Mar 24, 2019 1:39 am

For P3Dv3, download and install the FSX/P3D version. (Not the V4 version).
Lisler
Posts: 3

Re: Kaitak v2.1 work in P3dv3

Post by Lisler » Mon Mar 25, 2019 9:33 am

Hello Martin,

I'm sorry I was an Idiot.
thank you for your help.
Post Reply