missing cruise ships, dx10 fps

Post Reply
kdfw
Posts: 8

missing cruise ships, dx10 fps

Post by kdfw » Sat Nov 21, 2015 1:45 am

couple of items,

1. using fsx v1.5 tncm, not seeing the large static cruise ships i used to see, just like below:

download/file.php?id=3452

what should i fix?

2. when using fsx in dx10 mode (and fixer), fps is about 5-6 low when the plane is facing rw10 with area around st.barts is in the view frame. if move the frame left with the airport in full view, get 30 fps. fps impact is much less if not using the dx10 mode. any optimization possible?

thanks.





thanks.
jlunddk
Posts: 25

Re: missing cruise ships, dx10 fps

Post by jlunddk » Sun Nov 29, 2015 5:39 pm

1. Install Henrik Nielsens AI ships, and you'll see all sorts of ships, tankers, cruise ships, cargo ships etc.
http://www.avsim.com/topic/459116-globa ... try3327205
Downloads at the top of the page.

2. Sorry, can't help there.
bicha36
Posts: 6

Re: missing cruise ships, dx10 fps

Post by bicha36 » Mon Nov 30, 2015 11:37 am

You should download the last version (1.8 I think)
kdfw
Posts: 8

Re: missing cruise ships, dx10 fps

Post by kdfw » Wed Dec 02, 2015 9:07 pm

actually, i'm using v1.8 and no static cruise ships as shown in the image.
Sabretooth78
Posts: 14

Re: missing cruise ships, dx10 fps

Post by Sabretooth78 » Mon Jan 18, 2016 6:16 pm

Agreed on the cruise ships; what bothers me more is that the cruise port in Philipsburg has been removed. (It's really there, I was just there a month ago; had to drive by it at least 2x a day to and from the rental house!)

On a related note, I've found I have to disable the static boats as they seem to cause crashes approaching the island. Loading to the island seems to work, but there have been some graphical glitches.

As for the performance, I experience the same thing. For what it's worth, I've experienced it with the KBUF scenery and have traced it to the taxiway markings - if I remove that BGL, there is no substantial drop in FPS even with the photoreal ground and all the buildings and little details (there's just no taxiway lines instead). I'm assuming the same is the cause at TNCM.

Edit: Scratch that on the performance; I revisited a few settings and squeezed out some decent fps at both airports. Nothing spectacular, but plenty smooth enough for good takeoffs and landings.
Post Reply