No Smoke at TFFJ and Remove AiShip Lanes

Post Reply
dane
Posts: 7

No Smoke at TFFJ and Remove AiShip Lanes

Post by dane » Sat Apr 06, 2019 6:30 pm

I have installed TNCM 2.0 and have two questions.

1. I am not seeing any smoke on the approach to Rwy 10 at TFFJ - is there a trigger to turn it on?

2. Is there a way to remove all those AiShip Lanes around TNCM, TFFJ, SABA as they show up on my Little NavMap and it is so very cluttered and I have no use for them.?
In the older version you were able to rename the bgl file - AFX_22FJ_flytampa_aiship.bgl-off

Regards,
Dane
martin[flytampa]
Site Admin
Posts: 5052

Re: No Smoke at TFFJ and Remove AiShip Lanes

Post by martin[flytampa] » Mon Apr 08, 2019 11:09 pm

TFFJ smoke should be on by default i think.
Ai ships can be turned on and off in the FlyTampa config tool
dane
Posts: 7

Re: No Smoke at TFFJ and Remove AiShip Lanes

Post by dane » Mon Apr 08, 2019 11:44 pm

Thanks for your reply, however there is still an issue.

1. If TFFJ Smoke is on by default, something must be wrong as I am not seeing any smoke on my approach. Maybe it's me but I don't think so.
Please review at your end and let me know.

2. I know how to turn the Ai Ships on and off in the config tool but what I was asking is how to turn off the AiShip Lanes for all three airports.
These lanes show up in my map and they create a very cluttered view. See my note in my original post where I reference the fact that you used to be able to turn off the lanes in the older version.
Please review and let me know.

Thanks you,
Dane
martin[flytampa]
Site Admin
Posts: 5052

Re: No Smoke at TFFJ and Remove AiShip Lanes

Post by martin[flytampa] » Tue Apr 09, 2019 7:33 am

1 smoke works here, files it relies on:
Prepar3D v4/FlyTampa/StBartholomew/scenery/barth_smoke.bgl
Prepar3D v4/FlyTampa/StBartholomew/effects/flytampa_tffj_smoke.fx
stock fsx/p3d /effects/texture/fx_1.bmp

2. Disable: Prepar3D v4/FlyTampa/StMaarten/scenery/22FJ_ADEP4_FLYTAMPA.bgl
dane
Posts: 7

Re: No Smoke at TFFJ and Remove AiShip Lanes

Post by dane » Tue Apr 09, 2019 1:35 pm

Martin - first I want to thank you for your replies of help and your patience with me.

Here is what I can tell you:
1. The smoke still does not work - the .bgl file, the .fx file, and the .bmp file are all there in the folders you indicated.
Not sure if this matters but I notice that the .fx file is old (2017) - see attachment of file.
Also I am attaching two screenshots of my approach to TFFJ - no smoke.

2. Your instructions for item 2 does work - I did not remove the file I just added a .off after the .bgl.
It did remove the AiShip lanes - thank you.
However P3D does not seem to like the fact that it cannot find that file - see attached error screenshot.
I just clicked OK and continued.
Is there a way to stop that error message from coming up every time?

EDIT...
I just realized that I just need to DELETE the .bgl file and P3D should then be happy. I will cut and paste it in a saved folder in case I need to put it back in at a later date. So item 2 is consider solved. Only now need to see some smoke!!!

Regards,
Dane
Attachments
TFFJ No Smoke2.JPG
TFFJ No Smoke2.JPG (262.37 KiB) Viewed 516 times
TFFJ No Smoke1.JPG
TFFJ No Smoke1.JPG (226.79 KiB) Viewed 516 times
Scenery.Dat Error.JPG
Scenery.Dat Error.JPG (42.74 KiB) Viewed 516 times
flytampa_tffj_smoke.fx
(1.31 KiB) Downloaded 26 times
martin[flytampa]
Site Admin
Posts: 5052

Re: No Smoke at TFFJ and Remove AiShip Lanes

Post by martin[flytampa] » Tue Apr 09, 2019 3:31 pm

You Autogen complexity looks very low which reminds me the smoke is probably also tied to the Scenery Complexity slider. Turn those sliders to the right to see if it works.
dane
Posts: 7

Re: No Smoke at TFFJ and Remove AiShip Lanes

Post by dane » Tue Apr 09, 2019 9:11 pm

Perfect! Brilliant observation Martin - that was the problem.
I moved my Scenery Complexity up one notch from Normal to Dense and that made all the difference. I now have smoke on TFFJ and also have beach sand cloud at TNCM.
I also have much greater looking scenery in general.

Thank you again,
Dane
Post Reply