Search found 11 matches

by almostatys
Thu May 07, 2020 10:11 am
Forum: General Discussion
Topic: Prepar3DV5 Compatibility
Replies: 115
Views: 67031

Re: Prepar3DV5 Compatibility

martin[flytampa] wrote:
Wed May 06, 2020 3:27 pm
almostatys wrote:
Wed May 06, 2020 12:01 pm
Here is a closer shot.

https://imgur.com/a/yiIeulU
The one attached to the building is ours. The one not connected to the structure with the southwest logo on it is from a 3rd party Addon. Perhaps GSX?

I have GSX v2 but don't know how to disable jetways.
by almostatys
Wed May 06, 2020 12:01 pm
Forum: General Discussion
Topic: Prepar3DV5 Compatibility
Replies: 115
Views: 67031

Re: Prepar3DV5 Compatibility

Here is a closer shot.

https://imgur.com/a/yiIeulU
by almostatys
Mon May 04, 2020 5:47 pm
Forum: General Discussion
Topic: Prepar3DV5 Compatibility
Replies: 115
Views: 67031

Re: Prepar3DV5 Compatibility

Hi! I have duplicate jetways in Midway.(P3Dv5) Could you help me? Thank you so much!

https://imgur.com/a/nEeZeRH
by almostatys
Sat Apr 11, 2020 8:33 pm
Forum: FlyTampa-Toronto
Topic: Toronto ADE/Afcad files
Replies: 54
Views: 34915

Re: Toronto ADE/Afcad files

Hi!
How can I send traffic to rwy 33L/R?
by almostatys
Wed May 09, 2018 11:27 am
Forum: FlyTampa-Athens
Topic: Ground Texture Flickering
Replies: 32
Views: 24112

Re: Ground Texture Flickering

Manny wrote:I am slewing and went up a few feet. When I am above 1500 feet the problems goes away... Right below 1500 feet, the dark ghost appears.

Image

I have same problem in P3D v4.2
by almostatys
Wed Jan 10, 2018 11:17 am
Forum: FlyTampa-Toronto
Topic: Toronto 1.3 (Prepar3D V4 only)
Replies: 39
Views: 20242

Re: Toronto 1.3 (Prepar3D V4 only)

Hi!

I installed v1.3 but I have strange ground textures. Could you help me? Thank you!
by almostatys
Sun Nov 26, 2017 2:39 pm
Forum: FlyTampa-Toronto
Topic: "Highlighted" textures
Replies: 3
Views: 1905

Re: "Highlighted" textures

I have same problem!
When do you fix this problem? I want to use cloud shadows!
by almostatys
Fri Feb 17, 2017 12:23 pm
Forum: FlyTampa-Amsterdam
Topic: Missing company logos at cargo area
Replies: 0
Views: 572

Missing company logos at cargo area

Hi!
Some company logos are missing at cargo area near Menzies: Skylink, DHL, Swissport
by almostatys
Thu Jan 26, 2017 9:25 am
Forum: FlyTampa-Amsterdam
Topic: Re: Central fixes topic
Replies: 35
Views: 17260

Re: Sticky: Central fixes topic

Hi!
Where are "pillars" from E20,22,24 gates?
by almostatys
Fri Mar 13, 2015 11:23 am
Forum: FlyTampa-Toronto
Topic: No AI traffic
Replies: 7
Views: 2846

Re: No AI traffic

Hi!
I have same problem. I use VoxATC,but can not to instal AI to Toronto. I haven't traffic at Toronto. I use ICE AI v5.00. Help me please! Thank you!
Sorry for my poor english! :-)
by almostatys
Mon Dec 01, 2014 6:38 pm
Forum: General Discussion
Topic: DX10 Fixer
Replies: 8
Views: 4048

Re: DX10 Fixer

Help me please! I use Steve's DX10 Fixer and my runway lights are strange at Flytampa sceneries. Everything was OK yesterday.