Search found 5 matches

by DesertPilot85
Sun Feb 18, 2018 12:34 am
Forum: FlyTampa-Grenadines
Topic: P3d v4 and Grenadines
Replies: 7
Views: 5421

Re: P3d v4 and Grenadines

I do have Grenadines apparently working well in P3d V4, because Orbx's autogen files apparently include the Grenadines autogen definitions. That is my workaround around the Grenadines installer's autogen file updater/compiler not working with P3d V4. This is possible only for users who also own Orbx...
by DesertPilot85
Thu Aug 11, 2016 8:18 pm
Forum: FlyTampa-Grenadines
Topic: Autogen files (related to spb2xml issue)
Replies: 0
Views: 1432

Autogen files (related to spb2xml issue)

It appears the FTX/Orbx autogen files already include the FlyTampa Grenadines autogen data, so I was able to observe full autogen on the Grenadines islands without having to run the Fly-Grenadines_FSX_P3D_AutogenEditor program. I did make sure to select the "Prepar3D Autogen" option on the Configura...
by DesertPilot85
Wed Feb 19, 2014 4:14 pm
Forum: FlyTampa-Grenadines
Topic: Grenadies installation with Prepar3D v2.1
Replies: 5
Views: 3654

Re: Grenadies installation with Prepar3D v2.1

I did this workaround--I installed my previous Prepar3d v2.0 (not 2.1) version on another computer, and Grenadines was then able to be installed on top of 2.0, with the autogen completed successfully. I then copied the Prepar3D 2.0 Autogen directory contents over to my 2.1 computer, and the Grenadin...
by DesertPilot85
Tue Feb 18, 2014 9:04 pm
Forum: FlyTampa-Grenadines
Topic: Grenadies installation with Prepar3D v2.1
Replies: 5
Views: 3654

Re: Grenadies installation with Prepar3D v2.1

I tried running the Autogen editor, it failed with the exact same error. As I needed to get my Prepar3d v2.1 installation cleaned up anyway, I did a fresh, clean Prepar3d v2.1 install today. I then attempted to install Grenadines, and it failed again too. I also have the Prepar3d v2.1 SDK installed,...
by DesertPilot85
Mon Feb 17, 2014 10:57 pm
Forum: FlyTampa-Grenadines
Topic: Grenadies installation with Prepar3D v2.1
Replies: 5
Views: 3654

Grenadies installation with Prepar3D v2.1

I purchased Grenadies today, and while I was installing it into my Prepar3D v2.1 directory, the installer extracted simpropcompiler.exe and then I got the Windows error message indicating "sbp2xml has stoppped working".

As a result, I do not have autogen for the islands.