Search found 5 matches

by sv1511
Tue May 26, 2020 2:28 am
Forum: FlyTampa-Amsterdam
Topic: P3Dv5 Elevation and Ground Texture Problem
Replies: 13
Views: 1379

Re: P3Dv5 Elevation and Ground Texture Problem

I've got some good news, well, at least for you, Emilios. Turns out that a combination of the new ORBX Central and a beta-build of Black Marble was seriously corrupting my terrain.cfg. After doing a complete uninstall, manually deleting every trace of P3D from my registry and reinstalling according ...
by sv1511
Mon May 25, 2020 2:05 am
Forum: FlyTampa-Amsterdam
Topic: P3Dv5 Elevation and Ground Texture Problem
Replies: 13
Views: 1379

Re: P3Dv5 Elevation and Ground Texture Problem

Hi Emilios,

I used the simmarket installer (and v5 update) together with the libraries installer recommended on FlyTampa's v5 compatability page.
by sv1511
Sun May 24, 2020 8:56 am
Forum: FlyTampa-Amsterdam
Topic: P3Dv5 Elevation and Ground Texture Problem
Replies: 13
Views: 1379

P3Dv5 Elevation and Ground Texture Problem

Hi all, After installing FlyTampa EHAM in my new v5 sim, I can't get it to work right. There are massive elevation and ground texture issues (see attached images) and none of the usual fixes seem to work. I've run the v5 update, made sure Amsterdam_LC is correctly installed and placed in the scenery...
by sv1511
Mon May 13, 2019 3:33 pm
Forum: FlyTampa-Amsterdam
Topic: Strange Crash on Departure
Replies: 1
Views: 466

Re: Strange Crash on Departure

Quick update: The flight I have been doing that created this issue was EHAM-EGLL. This was done in the KLM 737-800 (PMDG). Time and Date: 12th May, 2019. Loaded the sim at 06:00 (local time) with take-off around 06:20. I set up the aircraft at gate C11, then did a long taxi to depart 36L (Polderbaan...
by sv1511
Sun May 12, 2019 4:12 pm
Forum: FlyTampa-Amsterdam
Topic: Strange Crash on Departure
Replies: 1
Views: 466

Strange Crash on Departure

Hi guys, Lately I've been having a really strange issue when departing EHAM in the early moring. Whenever I depart EHAM early in the morning, my sim stops loading just after take-off. The sounds of the aircraft stop playing, the autogen stops loading, and the airport textures that have not yet been ...