Search found 16 matches

by gvert
Sun Apr 05, 2020 3:49 am
Forum: FlyTampa-Dubai-Rebooted
Topic: FlyTampa Dubai Update
Replies: 5
Views: 2272

Re: FlyTampa Dubai Update

Something which just came up my mind.

Would it be possible, due to the proximity to OMDB, to include Sharjah and Dubai World Central Aiports as well in a future update for Dubai? I guess there are a lot of simmers out there, who would really appreciate sceneries for these two airports as well. :)
by gvert
Thu Nov 14, 2019 3:09 pm
Forum: FlyTampa-Toronto
Topic: Weird Texture Flickering
Replies: 0
Views: 1454

Weird Texture Flickering

Hey guys! Just installed Toronto again (v1.6 via the Universal Installer) into my P3Dv4 and noticed these weird texture flickering while looking at midfield and the direction of the de-icing trucks and hangars. I got no clue where that is comming from... LC is disabled due to ORBX openLC North Ameri...
by gvert
Tue Apr 30, 2019 9:07 am
Forum: FlyTampa-LasVegas
Topic: Poor Performance
Replies: 40
Views: 7998

Re: Poor Performance

thanks for reporting that. Out of curiosity, what's your GPU memory? FSlabs will probably have its own set of high-res textures, so all together added up might be causing a lag MSI GTX1060 Gaming X 6GB. GPU load is pretty much maxed out with the FSL and complex sceneries, however, I had these lags ...
by gvert
Tue Apr 30, 2019 7:57 am
Forum: FlyTampa-LasVegas
Topic: Poor Performance
Replies: 40
Views: 7998

Re: Poor Performance

I then had a look at all my sim settings again and noticed that when I installed Vegas, my texture settings changed from Medium (1024x1024) to UItra (4096x4096). That in itself is madness as I am a realist when it comes to my computer and expectations towards it's performance in flight sim. I chang...
by gvert
Tue Apr 30, 2019 5:52 am
Forum: FlyTampa-LasVegas
Topic: Poor Performance
Replies: 40
Views: 7998

Re: Poor Performance

Try disabling animated billboards, and most special effects (except the luxor effects which are quite light). From animations, you can switch apron animation to ‘simple’, and perhaps only leave a couple road animations active around the airport. As mentioned before. I disabled everything, I am able...
by gvert
Mon Apr 29, 2019 3:44 pm
Forum: FlyTampa-LasVegas
Topic: Poor Performance
Replies: 40
Views: 7998

Re: Poor Performance

I got nearly the same settings: My settings: DISPLAY: FFA=ON; AA=4xSSAA (8xMSAA @ Night); Texture Filtering=Anisotropic 16X; Texture Resol=Ultra 4096x4096; VSync=ON Triple Buff; Target Frame Rate=45FPS LIGHTING: Dynamic Reflections=Medium; Shadows=Medium/Medium WORLD: Terrain LOD=HIGH; Tesellation=H...
by gvert
Sun Apr 28, 2019 5:54 am
Forum: FlyTampa-LasVegas
Topic: Poor Performance
Replies: 40
Views: 7998

Re: Poor Performance

I think I may have found the culprit. with the Bellagio fountains on I'm getting 18 to 20fps. There is a brief pause between the fountain shows, and fps jumps up to mid high 30s to low 40s. After unchecking the fountain show in the configurator performance was smooth at high 30s to low 40s. Can som...
by gvert
Sat Apr 27, 2019 2:23 pm
Forum: FlyTampa-LasVegas
Topic: Poor Performance
Replies: 40
Views: 7998

Re: Poor Performance

These pics are taken from position D58 (but it happens anywhere on the field after looking to the northern end or the part of the city there). So as you can see, I am completely able to reach really good FPS, but after looking around a bit, it drops to the one on the second pic. And, god knows why, ...
by gvert
Sat Apr 27, 2019 1:19 pm
Forum: FlyTampa-LasVegas
Topic: Poor Performance
Replies: 40
Views: 7998

Re: Poor Performance

Okay. As promised, I'll report if the lag and bad FPS return. Unfortunately they returned pretty quickly...So the the lasvegas_photo_05.bgl isn't the issue as well... It's completely unflyable for me unfortunately with this lag down to 12FPS...As mentioned, the problem, faulty texture or whatever it...
by gvert
Sat Apr 27, 2019 7:57 am
Forum: FlyTampa-LasVegas
Topic: Poor Performance
Replies: 40
Views: 7998

Re: Poor Performance

Performance isn't too bad if you turn down a lot of the settings but I would not advise flying the FSLabs in or out of KLAS. This combo is will make your frames drop. None of the other payware planes have a frames issue with Vegas. Normal Performance is great for me, even with the FSLabs. 27FPS in ...
by gvert
Sat Apr 27, 2019 6:54 am
Forum: FlyTampa-LasVegas
Topic: Poor Performance
Replies: 40
Views: 7998

Re: Poor Performance

Performance isn't too bad if you turn down a lot of the settings but I would not advise flying the FSLabs in or out of KLAS. This combo is will make your frames drop. None of the other payware planes have a frames issue with Vegas. Normal Performance is great for me, even with the FSLabs. 27FPS in ...
by gvert
Fri Apr 26, 2019 6:53 pm
Forum: FlyTampa-LasVegas
Topic: Poor Performance
Replies: 40
Views: 7998

Re: Poor Performance

For those having poor performance, what version of P3D? Cheers, Rob. 4.4, haven't updated yet. Someone let me know that Chewwy94, the streamer, also seems to get these lags. Played already with my settings, but even on the lowest possible level these lag occurs. As I wrote, I have generally no prob...
by gvert
Fri Apr 26, 2019 10:11 am
Forum: FlyTampa-LasVegas
Topic: Poor Performance
Replies: 40
Views: 7998

Re: Poor Performance

I suffer some real strange FPS drops. First my system: i7 8700K @4.8Ghz, 16GB RAM, MSI GTX1060 6GB From what I've tested, I am able to get 22-27FPS inside the FSLabs A320, with LOD, Complexity and Density settings on very high and very dense. However, once I start to turn my camera via ChasePlane, t...
by gvert
Wed Jan 16, 2019 1:47 pm
Forum: FlyTampa-Toronto
Topic: SODE Jetways not connecting properly
Replies: 6
Views: 1955

Re: SODE Jetways not connecting properly

Weird...cause the parameters inside the aircraft.cfg are definitely correct...I can check other planes too, haven't done that yet on my fresh P3D installation, on a new PC. But I remember problems on the QW787 that was mentioned, aswell.