Search found 8 matches

by jasonstory44
Wed Feb 28, 2018 4:22 pm
Forum: General Discussion
Topic: Question regarding default runway
Replies: 0
Views: 1033

Question regarding default runway

I have two FlyTampa scenerys (Athens and Amsterdam) that when I choose the default starting runway from the scenario editor it starts me out nowhere near a runway. For Athens it is way outside the airport in the middle of a town. And for Amsterdam it is in the middle of the concourse. Only other sce...
by jasonstory44
Sun Feb 25, 2018 12:03 pm
Forum: FlyTampa-Boston-Rebooted
Topic: Elevation issue/vehicle crash?
Replies: 9
Views: 3531

Re: Elevation issue/vehicle crash?

Maybe I'm late to the party here but is disabling collision detection really a rule of thumb? I've never had to do it before with hundreds of scenery add ons. Yes it seems to fix this issue with KBOS but there must be some other work around?
by jasonstory44
Sun Feb 25, 2018 9:17 am
Forum: FlyTampa-Boston-Rebooted
Topic: Crashing on startup
Replies: 44
Views: 11884

Re: Crashing on startup

not sure if this is the same problem others are describing here...as soon as I load a flight at KBOS, I get an instant vehicle crash and reboot to default scenario. If I turn off vehicle crash detection it loads and starts fine. Prepar3D V4.2, only other scenery if all the Orbx stuff and FSglobal ul...
by jasonstory44
Sat Jul 01, 2017 7:11 pm
Forum: General Discussion
Topic: Configurator
Replies: 19
Views: 6533

Re: Configurator

oddly enough after installing Amsterdam, which of course I did last, it works perfectly.

Sorry...please disregard

Cheers Jason
by jasonstory44
Sat Jul 01, 2017 6:37 pm
Forum: General Discussion
Topic: Configurator
Replies: 19
Views: 6533

Re: Configurator

Hi Martin, still struggling to get the configurator running....All files seems to be in the appropriate areas. Running as administrator, virus software off. All scenery seems to be installing okay. Just when I run the configurator looks like its gonna fire up, brief blue spinning wheel on desktop an...
by jasonstory44
Sat Jul 01, 2017 9:45 am
Forum: General Discussion
Topic: Configurator
Replies: 19
Views: 6533

Re: Configurator

Ok thanks. I'll double check those files and also check task manager. Safe to assume though I can just intall all the sceneries and patches as the recommended patch settings are default?

Thanks, Jason
by jasonstory44
Sat Jul 01, 2017 8:26 am
Forum: General Discussion
Topic: Configurator
Replies: 19
Views: 6533

Re: Configurator

Tried running as admin. Uninstalling and reinstalling. Rebooting. No luck.

Scenery shows up in scenery library but wanna make sure I have the correct settings before I apply the PD v4 patch as described.

Any help on how to trouble shoot this would be greatly appreciated.

Thanks Jason
by jasonstory44
Fri Jun 30, 2017 7:10 pm
Forum: General Discussion
Topic: Configurator
Replies: 19
Views: 6533

Re: Configurator

I too am having trouble getting the configurator to run. I fire it up and nothing happenes. Trying to install and run in PD v4. Just doing a fresh install of scenery. The xml files seem to be in scripts. I've tried it just installing Copenhagen. Also tried installing the configurator from the downlo...