Search found 8 matches

by metzgergva
Sat Apr 27, 2019 2:00 pm
Forum: General Discussion
Topic: configurator not working
Replies: 24
Views: 7511

Re: configurator not working

emilios[flytampa] wrote:
Thu Apr 25, 2019 4:52 pm
Can you please grab the attached archive, unzip, and drop both 'scripts' and 'images' folders into your "P3D\FlyTampa\" folder and replace all.
I downloaded the -11 full version from simflight again and then installed EHAM as last airport of all FT airports I own and now it is okay!
by metzgergva
Fri Apr 26, 2019 2:32 pm
Forum: General Discussion
Topic: configurator not working
Replies: 24
Views: 7511

Re: configurator not working

emilios[flytampa] wrote:
Thu Apr 25, 2019 4:52 pm
Can you please grab the attached archive, unzip, and drop both 'scripts' and 'images' folders into your "P3D\FlyTampa\" folder and replace all.
Sorry to say but WinZip does not open this file after download and gives me an error message about "not a valid archive"
by metzgergva
Thu Apr 25, 2019 3:55 pm
Forum: General Discussion
Topic: configurator not working
Replies: 24
Views: 7511

Re: configurator not working

Try this: temporarily move out all airport XML files from the scripts/ folder. except one, for example leave LOWW (and leave the code subfolder as well). See if the configurator works. If it doesn't exchange loww for another airport xml. if it works, quit the configurator and move one or a few xmls...
by metzgergva
Fri Apr 19, 2019 3:04 am
Forum: General Discussion
Topic: configurator not working
Replies: 24
Views: 7511

Re: configurator not working

Hello Martin,
I have done as you proposed and put in the .xml files one by one back in. At the end it is the config_FT_EHAM.xml which stops the configurator to open up.
by metzgergva
Tue Apr 16, 2019 2:16 am
Forum: General Discussion
Topic: configurator not working
Replies: 24
Views: 7511

Re: configurator not working

Hello Martin, Yes I have the latest "FlyTampa_Configurator_Libraries_P3D" and "FlyTampa-Configurator" is dated 29/07/2017. There has been no new version downloaded into P3Dv4/FlyTampa folder. P3Dv4/FlyTampa/scripts I have a core folder with two files called "core.xml" and "global.xml" and I have .xm...
by metzgergva
Sun Apr 14, 2019 1:54 pm
Forum: General Discussion
Topic: configurator not working
Replies: 24
Views: 7511

Re: configurator not working

Hello, I just have set up a new PC with P3DV4.5. I did all the installations, but when the installer tried to install the configurator it gives me an error message that it cannot be downloaded from the site. I have in the folder called "scripts" the xml documents for all airports installed. And I ha...
by metzgergva
Thu Jan 07, 2010 3:29 pm
Forum: FlyTampa-StMaarten
Topic: St. Maarten textures missing?
Replies: 2
Views: 2079

How can they be missing after just a complete new install? I kept a copy of FSX folder after the install of FSX and the SP1/SP2 and cannot find those textures in there? Very strange.
by metzgergva
Thu Jan 07, 2010 2:55 pm
Forum: FlyTampa-StMaarten
Topic: St. Maarten textures missing?
Replies: 2
Views: 2079

St. Maarten textures missing?

Hello, I have reinstalled my FSX due to change to Win7. Flying around the islands, I have a lot of blurries and FSX is looking for files continously that he cannot find. Maybe you have a clue why they seem to be missing. The following ones are looked for in FSX/Scenery/World/Textures and then in FSX...