Search found 7 matches

by K.S. Weber
Tue May 30, 2017 11:39 am
Forum: General Discussion
Topic: Prepar3DV4 Compatibility
Replies: 253
Views: 352961

Re: Prepar3DV4 Compatibility Updates

Fingers crossed TPA and BUF make the cut. TPA is the company namesake after all, isn't it? :D
by K.S. Weber
Mon Jul 18, 2011 8:03 am
Forum: General Discussion
Topic: Green Bay X Released
Replies: 3
Views: 1428

Re: Green Bay X Released

Lookin' good!
by K.S. Weber
Thu Jan 01, 2009 12:53 am
Forum: FlyTampa-Seattle
Topic: Some texture problems around the airport only
Replies: 40
Views: 21940

THAT is bizzzzaarrreeeee. Loading on 1 Jan 2009, daytime, trees work fine. I guess it's a horrible coincidence that we all loaded KSEA today?

I'll have to do a test flight into/out of KSEA just to make sure.
by K.S. Weber
Wed Dec 31, 2008 8:27 pm
Forum: FlyTampa-Seattle
Topic: Some texture problems around the airport only
Replies: 40
Views: 21940

Well, I take that back...the no-mipmap textures will load first try in the winter at night. During the day, initial load at KSEA in the winter, still yields the above missing textures.
by K.S. Weber
Wed Dec 31, 2008 8:20 pm
Forum: FlyTampa-Seattle
Topic: Some texture problems around the airport only
Replies: 40
Views: 21940

I don't have Portland. I also have not installed any other tree packages that would affect default FS textures (only other addon sceneries which sometimes use their own trees). I have v1.1, i.e. the patch for KSEA, installed. Both texture files don't work with season as winter and initially loading ...
by K.S. Weber
Wed Dec 31, 2008 4:48 pm
Forum: FlyTampa-Seattle
Topic: Some texture problems around the airport only
Replies: 40
Views: 21940

OK, thank you. Not sure what is causing this problem either since it has worked on my previous hard drive and I have not added any new sceneries. KSEA is priority #2 in my addon scenery, behind AES.
by K.S. Weber
Wed Dec 31, 2008 4:16 pm
Forum: FlyTampa-Seattle
Topic: Some texture problems around the airport only
Replies: 40
Views: 21940

Coincidentally, I just started looking at the forums for a solution to this problem, that I too am suffering. Got a new hard drive for Christmas and have been reinstalling my addons. Tried the replacement textures above with this result: http://www.freeimagehosting.net/uploads/de0f9795bc.jpg All of ...